RubyGems Navigation menu

omniauth 1.1.4

A generalized Rack framework for multiple-provider authentication.

Versions:

  1. 1.3.1 - December 20, 2015 (19 KB)
  2. 1.3.0 - December 20, 2015 (19 KB)
  3. 1.2.2 - July 9, 2014 (27 KB)
  4. 1.2.1 - January 16, 2014 (32.5 KB)
  5. 1.1.4 - April 8, 2013 (28.5 KB)
Show all versions (48 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Michael Bleigh, Erik Michaels-Ober

Owners:

69dc78b59ef008c58e6e842f9f3e06241f74b13f1e5c6c69cb5d7fbaabb1e2cb57862e3a0221453454ede7c096e232f8

SHA 256 checksum:

d47132daf1c59b8c97b4c51f3f2e379b5b6ae2cd9e169d0a3e46de45b335efbd

Total downloads 9,517,790

For this version 1,784,143

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: