RubyGems Navigation menu

opal-rails 1.0.1

Rails bindings for opal JS engine

Versions:

  1. 2.0.1 - March 03, 2021 (23,5 ko)
  2. 2.0.0 - February 23, 2021 (23 ko)
  3. 1.1.2 - September 26, 2019 (20,5 ko)
  4. 1.1.1 - September 14, 2019 (20,5 ko)
  5. 1.1.0 - September 14, 2019 (20,5 ko)
  6. 1.0.1 - September 07, 2019 (20 ko)
Voir toutes les versions (48)

Dépendances de Runtime (7):

  • jquery-rails >= 0
  • opal ~> 1.0.0
  • opal-activesupport >= 0.0.5
  • opal-jquery ~> 0.4.4
  • opal-sprockets ~> 0.4.6
  • rails >= 5.1, < 6.1
  • sprockets-rails >= 2.3.3, < 4.0
  • Dépendances de Development (8):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Elia Schito

    Total de contrôle SHA 256:

    0cc6deba31272f61d25868917ea0c87cfb8a3ce45c59d96a68160bb01c580555

    Total de téléchargements 144 547

    Pour cette version 650

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT-LICENSE

    Version de Ruby requise: >= 0

    Liens: