RubyGems Navigation menu

open311 0.1.1

A Ruby wrapper for the Open311 API v2.

Versions:

  1. 0.3.1 - November 01, 2014 (10 KB)
  2. 0.3.0 - November 01, 2014 (10 KB)
  3. 0.2.3 - May 07, 2012 (14 KB)
  4. 0.2.2 - November 02, 2011 (14 KB)
  5. 0.2.1 - July 30, 2011 (14.5 KB)
  6. 0.1.1 - February 03, 2011 (14 KB)
Show all versions (11 total)

Runtime Dependencies (5):

  • faraday ~> 0.5.4
  • faraday_middleware ~> 0.3.1
  • hashie ~> 1.0.0
  • multi_json ~> 0.0.5
  • multi_xml ~> 0.2.0
  • Development Dependencies (10):

  • bundler ~> 1.0
  • json ~> 1.4
  • maruku ~> 0.6
  • nokogiri ~> 1.4
  • rake ~> 0.8
  • rspec ~> 2.4
  • simplecov ~> 0.3
  • webmock ~> 1.5
  • yard ~> 0.6
  • ZenTest ~> 4.4
  • Owners:

    Authors:

    • Dan Melton, Erik Michaels-Ober

    SHA 256 checksum:

    2e4dbf8a9fa0996b3308851eae7e632d3867074fc15448a2f63f05f3c6fdba7e

    Total downloads 21,968

    For this version 2,230

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: