RubyGems Navigation menu

opentelemetry-instrumentation-active_record 0.1.1

ActiveRecord instrumentation for the OpenTelemetry framework

Versions:

  1. 0.1.1 - August 16, 2021 (11.5 KB)
  2. 0.1.0 - July 08, 2021 (11 KB)

Runtime Dependencies (2):

Development Dependencies (11):

  • activerecord >= 0
  • appraisal ~> 2.2.0
  • bundler >= 1.17
  • minitest ~> 5.0
  • opentelemetry-sdk >= 0
  • rake ~> 12.3.3
  • rubocop ~> 0.73.0
  • simplecov ~> 0.17.1
  • webmock ~> 3.7.6
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • OpenTelemetry Authors

    SHA 256 checksum:

    59707e3576be3c9fb9b33bbf135b461d7e97b4808e645f3b8ac9e4ff20e764f4

    Total downloads 24,549

    For this version 23,765

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: