RubyGems Navigation menu

opentelemetry-instrumentation-graphql 0.17.0

GraphQL instrumentation for the OpenTelemetry framework

Versions:

  1. 0.17.0 - April 23, 2021 (11 KB)
  2. 0.16.0 - March 22, 2021 (11 KB)
  3. 0.15.0 - February 18, 2021 (11 KB)
  4. 0.14.0 - February 03, 2021 (11 KB)
  5. 0.13.0 - January 30, 2021 (11 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Development Dependencies (11):

  • appraisal ~> 2.2.0
  • bundler >= 1.17
  • graphql ~> 1.11
  • minitest ~> 5.0
  • opentelemetry-sdk ~> 0.0
  • rake ~> 12.3.3
  • rubocop ~> 0.73.0
  • simplecov ~> 0.17.1
  • webmock ~> 3.7.6
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • OpenTelemetry Authors

    SHA 256 checksum:

    f36d8e5379b565729c785da8056c4a3a9a352dca7bb72c7eeeb44d700a1924ae

    Total downloads 7,956

    For this version 623

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: