RubyGems Navigation menu

opentelemetry-instrumentation-lmdb 0.17.0

LMDB instrumentation for the OpenTelemetry framework

Versions:

  1. 0.17.0 - April 23, 2021 (10.5 KB)
  2. 0.16.0 - March 18, 2021 (10.5 KB)

Runtime Dependencies (2):

Development Dependencies (11):

  • appraisal ~> 2.2.0
  • bundler >= 1.17
  • lmdb >= 0
  • minitest ~> 5.0
  • opentelemetry-sdk ~> 0.0
  • rake ~> 12.3.3
  • rubocop ~> 0.73.0
  • simplecov ~> 0.17.1
  • webmock ~> 3.7.6
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • OpenTelemetry Authors

    SHA 256 checksum:

    6b360f8b89d46e7b3f124f3910bee46dfd15604b50d1dc7678e570456e530deb

    Total downloads 1,111

    For this version 201

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: