RubyGems Navigation menu

opentelemetry-propagator-jaeger 0.17.0

Jaeger Context Propagation Extension for the OpenTelemetry framework

Versions:

  1. 0.17.0 - April 23, 2021 (11.5 KB)
  2. 0.16.0 - March 22, 2021 (11.5 KB)

Runtime Dependencies (1):

Development Dependencies (8):

  • bundler >= 1.17
  • minitest ~> 5.0
  • opentelemetry-sdk ~> 0.14.0
  • rake ~> 12.0
  • rubocop ~> 0.73.0
  • simplecov ~> 0.17.1
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • OpenTelemetry Authors

    SHA 256 checksum:

    d69e1684acb2db13fecf0cff22113a0c22a2fe3c2cb00fbf70bb5ed6d7f1d6a2

    Total downloads 430

    For this version 143

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: