RubyGems Navigation menu

optin_parsing 0.3.0

Mitigate the dangers of automatic json/xml parsing by only enabling them for the controllers & actions that require it

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.3.0 - September 23, 2014 (9,5 KB)
  2. 0.2.0 - April 11, 2014 (9,5 KB)

dependencias de Runtime (1):

actionpack >= 4.1.0

dependencias de Development (3):

rspec ~> 2.10
rspec-rails ~> 2.10

Propietarios:

Autores:

  • Frederick Cheung

SHA 256 checksum:

434613578cef38d4f64d4d6f3355e8fa2a19d6bb6253552e0c50e383b6c4ce59

Total de descargas 6.111

Para esta versión 3.643

Licencias:

N/A

Versión de Ruby requerida: >= 0

Enlace: