RubyGems Navigation menu

optin_parsing 0.3.0

Mitigate the dangers of automatic json/xml parsing by only enabling them for the controllers & actions that require it

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.3.0 - September 23, 2014 (9,5 KB)
  2. 0.2.0 - April 11, 2014 (9,5 KB)

Runtime afhankelijkheden (1):

actionpack >= 4.1.0

Development afhankelijkheden (3):

rspec ~> 2.10
rspec-rails ~> 2.10

Eigenaren:

Authors:

  • Frederick Cheung

SHA 256 checksum:

434613578cef38d4f64d4d6f3355e8fa2a19d6bb6253552e0c50e383b6c4ce59

Total downloads 6.102

Voor deze versie 3.638

Licenties:

N/A

Required Ruby Version: >= 0

Links: