RubyGems Navigation menu

or2d 0.0.6

An opinionated framework built on top of Ruby2D.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.6 - October 26, 2023 (20 KB)
  2. 0.0.5 - October 10, 2023 (18,5 KB)
  3. 0.0.1.pre.rc1 - August 18, 2023 (18 KB)
  4. 0.0.0 - August 18, 2023 (18,5 KB)

dependencias de Runtime (2):

dotenv ~> 2.8, >= 2.8.1
ruby2d ~> 0.12.1

dependencias de Development (6):

minitest ~> 5.18
rake ~> 13.0
rspec ~> 3.12
rubocop ~> 1.42
simplecov ~> 0.22
yard ~> 0.9

Propietarios:

Subida por:

Autores:

  • Patrick W.

SHA 256 checksum:

8f9cedd16ab6567e5b77daba78a8edb739b29e009e20d576efca9be61e5eacff

Total de descargas 965

Para esta versión 279

Licencia:

BSD-3-Clause

Versión de Ruby requerida: >= 3.1.0

Enlace: