RubyGems Navigation menu

or2d 0.0.6

An opinionated framework built on top of Ruby2D.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.6 - October 26, 2023 (20.0 KB)
  2. 0.0.5 - October 10, 2023 (18.5 KB)
  3. 0.0.1.pre.rc1 - August 18, 2023 (18.0 KB)
  4. 0.0.0 - August 18, 2023 (18.5 KB)

Runtime 依赖 (2):

dotenv ~> 2.8, >= 2.8.1
ruby2d ~> 0.12.1

Development 依赖 (6):

minitest ~> 5.18
rake ~> 13.0
rspec ~> 3.12
rubocop ~> 1.42
simplecov ~> 0.22
yard ~> 0.9

业主:

推送:

作者:

  • Patrick W.

SHA 256 校验和:

8f9cedd16ab6567e5b77daba78a8edb739b29e009e20d576efca9be61e5eacff

下载总量 975

这个版本 283

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 3.1.0

链接: