RubyGems Navigation menu

origami 1.1.1

Origami is a PDF-compliant parser. This is not a PDF rendering library, it aims at providing a scripting tool to generate and analyze malicious PDF files. As well, it can be used to create on-the-fly customized PDFs, or to inject (evil) code into already existing documents.

Versiones:

  1. 2.1.0 - October 07, 2017 (200 KB)
  2. 2.0.4 - October 02, 2017 (300 KB)
  3. 2.0.3 - June 14, 2017 (300 KB)
  4. 2.0.2 - April 21, 2017 (300 KB)
  5. 2.0.1 - February 14, 2017 (200 KB)
  6. 1.1.1 - September 22, 2011 (100 KB)
Mostrar todas las versiones (22 total)

Propietarios:

Autores:

  • Guillaume Delugré

SHA 256 checksum:

eb3d8f20d182f20d4904cf163e8c574df526084642e8e0dd286a9c8e34a2e3df

Total de descargas 421.861

Para esta versión 1.963

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: