RubyGems Navigation menu

origami 1.2.1

Origami is a PDF-compliant parser. This is not a PDF rendering library, it aims at providing a scripting tool to generate and analyze malicious PDF files. As well, it can be used to create on-the-fly customized PDFs, or to inject (evil) code into already existing documents.

Versions:

  1. 2.1.0 - October 07, 2017 (216 ko)
  2. 2.0.4 - October 02, 2017 (250 ko)
  3. 2.0.3 - June 14, 2017 (250 ko)
  4. 2.0.2 - April 21, 2017 (250 ko)
  5. 2.0.1 - February 14, 2017 (247 ko)
  6. 1.2.1 - October 05, 2011 (140 ko)
Voir toutes les versions (22)

Propriétaires:

Auteurs:

  • Guillaume Delugré

Total de contrôle SHA 256:

848d8ea29487daca076c8d97a57fdbfe4b9500b2f3f4a5d8c1f7181269fa0c0d

Total de téléchargements 440 006

Pour cette version 2 103

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: None

Liens: