RubyGems Navigation menu

origami 1.2.7

Origami is a PDF-compliant parser. This is not a PDF rendering library, it aims at providing a scripting tool to generate and analyze malicious PDF files. As well, it can be used to create on-the-fly customized PDFs, or to inject (evil) code into already existing documents.

Versions:

  1. 2.1.0 - October 07, 2017 (216 KB)
  2. 2.0.4 - October 02, 2017 (250 KB)
  3. 2.0.3 - June 14, 2017 (250 KB)
  4. 2.0.2 - April 21, 2017 (250 KB)
  5. 2.0.1 - February 14, 2017 (247 KB)
  6. 1.2.7 - June 14, 2014 (240 KB)
Show all versions (22 total)

Requirements:

ruby-gtk2 if you plan to run the PDF Walker interface

Authors:

  • Guillaume Delugre

Owners:

7782206798b3046b2a26eebb587b0fcc

SHA 256 checksum:

d09be435180644e108ec269da24d69c888e32148a7f1a1bab994093cc3a65a35

Total downloads 370,617

For this version 41,161

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-3

Required Ruby Version: >= 0

Links: