RubyGems Navigation menu

oscope 0.2.2

SCPI (IEEE 488.2) interface. Only the Rigol DS1102D oscilloscope is implemented currently. All SCPI interfaces *should* be supported.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.2 - February 03, 2015 (10.5 KB)

Runtime 依赖 (2):

ffi ~> 1.9.6
airby ~> 0.1.0

Development 依赖 (3):

bundler ~> 1.0
jeweler ~> 1.8.7
yard ~> 0.8.7

业主:

作者:

  • tduehr

SHA 256 校验和:

adeff1d9049afdc26b736c6df357c2c6846bd2657b53a5f10809a30346fbae48

下载总量 3,276

这个版本 3,276

许可:

MIT

需要的 Ruby 版本: >= 0

链接: