RubyGems Navigation menu

overpass-api-ruby 0.3

A Ruby wrapper for OpenStreetMap Overpass API

Versiones:

  1. 0.3.1 - March 24, 2019 (11 KB)
  2. 0.3 - January 30, 2019 (11 KB)
  3. 0.2.3 - June 04, 2017 (11 KB)
  4. 0.2.2 - May 28, 2017 (10,5 KB)
  5. 0.2.1 - May 20, 2017 (10,5 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (1):

  • httpi ~> 2.4.0
  • dependencias de Development (4):

  • bundler ~> 1.3
  • pry >= 0
  • rake >= 0
  • rspec >= 3
  • Propietarios:

    Autores:

    • Bruno Salerno

    SHA 256 checksum:

    41d27f7d0cc7a68e5e81c5bbec763b33e015287edb716929beffc8a17ce7db13

    Total de descargas 26.947

    Para esta versión 1.126

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: