RubyGems Navigation menu

pact-support 1.16.9

Shared code for Pact gems

Versions:

  1. 1.17.0 - October 01, 2021 (38 KB)
  2. 1.17.0.pre.rc2 - November 06, 2020 (36.5 KB)
  3. 1.17.0.pre.rc1 - November 06, 2020 (36.5 KB)
  4. 1.16.10 - September 30, 2021 (38 KB)
  5. 1.16.9 - September 30, 2021 (38 KB)
Show all versions (101 total)

Runtime Dependencies (3):

Development Dependencies (11):

  • activesupport >= 0
  • appraisal >= 0
  • bump ~> 0.5
  • conventional-changelog ~> 1.3
  • expgen ~> 0.1.1
  • fakefs ~> 0.11.2
  • hashie ~> 2.0
  • pry >= 0
  • rake ~> 13.0
  • rspec >= 2.14, < 4.0
  • webmock ~> 3.3
  • Owners:

    Pushed by:

    Authors:

    • James Fraser, Sergei Matheson, Brent Snook, Ronald Holshausen, Beth Skurrie

    SHA 256 checksum:

    fbed02628f30ccacb9c2eebbdc817293803bfac5776143173e5a242d7763f56e

    Total downloads 5,238,474

    For this version 3,819

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: