RubyGems Navigation menu

pdf-reader 0.11.0.alpha

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versões:

  1. 2.2.0 - December 18, 2018 (206 KB)
  2. 2.1.0 - February 15, 2018 (206 KB)
  3. 2.0.0 - February 25, 2017 (205 KB)
  4. 2.0.0.beta1 - February 14, 2017 (204 KB)
  5. 1.4.1 - January 01, 2017 (211 KB)
  6. 0.11.0.alpha - July 19, 2011 (69,5 KB)
Mostrar todas as versões (44)

Runtime Dependencies (1):

Development Dependencies (3):

Autores:

  • James Healy

Donos:

SHA 256 checksum:

9a2472c69e5f8baa9179f76c6cd23c5114997f9d8f246c1e6d2f0e8425d38d7e

Total de downloads 11.398.661

Desta versão 1.528

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licenças:

N/A

Required Ruby Version: Nenhum

Required Rubygems Version: > 1.3.1

Links: