RubyGems Navigation menu

pdf-reader 1.0.0.rc1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.0.0 - February 25, 2017 (205 KB)
  2. 2.0.0.beta1 - February 14, 2017 (204 KB)
  3. 1.4.1 - January 01, 2017 (211 KB)
  4. 1.4.0 - February 22, 2016 (210 KB)
  5. 1.3.3 - April 07, 2013 (215 KB)
  6. 1.0.0.rc1 - December 19, 2011 (77.5 KB)
Show all versions (42 total)

Runtime Dependencies (2):

Authors:

  • James Healy

Owners:

4769e342e2e4da5aacde39dc03bd5f0252688133625e1e2db5ef84f02ef8991b

SHA 256 checksum:

0909767f7eea57f4420ee2b2de930886ad2f89716e9e62dc35b056d73f7cc1ab

Total downloads 4,888,736

For this version 1,604

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: