RubyGems Navigation menu

pdf-reader 2.4.2

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.10.0 - May 11, 2022 (230 KB)
  2. 2.9.2 - February 20, 2022 (228 KB)
  3. 2.9.1 - February 04, 2022 (228 KB)
  4. 2.9.0 - January 24, 2022 (228 KB)
  5. 2.8.0 - December 28, 2021 (222 KB)
  6. 2.4.2 - January 28, 2021 (209 KB)
Show all versions (57 total)

Runtime Dependencies (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development Dependencies (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • Owners:

    Pushed by:

    Authors:

    • James Healy

    SHA 256 checksum:

    26a27981377a856ccbcaddc5c3001eab7b887066c388351499b0a1e07b53b4b3

    Total downloads 36,907,723

    For this version 1,937,902

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: