RubyGems Navigation menu

petergate 1.8.0

If you like the straight forward and effective nature of Strong Parameters and suspect that CanCan might be overkill for your project then you'll love Petergate's easy to use and read action and content based authorizations.

Versionen:

  1. 3.0.0 - October 30, 2021 (11,5 KB)
  2. 2.0.1 - October 25, 2018 (11,5 KB)
  3. 1.9.1 - October 02, 2018 (11,5 KB)
  4. 1.8.1 - December 09, 2017 (11,5 KB)
  5. 1.8.0 - October 06, 2017 (11,5 KB)
Zeige alle Versionen (64 total)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Besitzer:

    Autoren:

    • Isaac Sloan

    SHA 256-Prüfsumme:

    7d7a5a69516f7f58f8c3111eef847bbe782691502b2a51f219ac7a6ed8a5877c

    Downloads insgesamt 146.857

    Für diese Version 3.343

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: