RubyGems Navigation menu

pg_ha_migrations 1.4.0

Enforces DDL/migration safety in Ruby on Rails project with an emphasis on explicitly choosing trade-offs and avoiding unnecessary magic.

Versions:

  1. 1.6.0 - July 15, 2022 (23.5 KB)
  2. 1.5.0 - May 09, 2022 (23.5 KB)
  3. 1.4.0 - January 10, 2022 (23.5 KB)
  4. 1.3.0 - September 14, 2021 (23 KB)
  5. 1.2.5 - March 05, 2021 (23 KB)
Show all versions (14 total)

Runtime Dependencies (2):

rails >= 5.0, < 6.2

Development Dependencies (7):

appraisal ~> 2.2.0
db-query-matchers ~> 0.10.0
pg >= 0
pry >= 0
pry-byebug >= 0
rake ~> 10.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • celeen, cosgroveb, jaronkk, jcoleman, kexline4710, mgates, redneckbeard

SHA 256 checksum:

edfce0594cfc0e24a69a89338884de7a335b69150a96ac1c83a7756d8063653f

Total downloads 213,004

For this version 14,792

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: