RubyGems Navigation menu

pg_ha_migrations 1.6.0

Enforces DDL/migration safety in Ruby on Rails project with an emphasis on explicitly choosing trade-offs and avoiding unnecessary magic.

バージョン履歴:

  1. 1.6.0 - July 15, 2022 (23.5KB)
  2. 1.5.0 - May 09, 2022 (23.5KB)
  3. 1.4.0 - January 10, 2022 (23.5KB)
  4. 1.3.0 - September 14, 2021 (23KB)
  5. 1.2.5 - March 05, 2021 (23KB)
全てのバージョンを表示 (全14項目)

Runtime依存性 (3):

rails >= 5.0, < 7.1

Development依存性 (7):

appraisal ~> 2.2.0
db-query-matchers ~> 0.11.0
pg >= 0
pry >= 0
pry-byebug >= 0
rake >= 12.3.3
rspec ~> 3.0

オーナー:

Pushed by:

作者:

  • celeen, cosgroveb, jaronkk, jcoleman, kexline4710, mgates, redneckbeard

SHA 256チェックサム:

2519b2608993b70d47337b55fe5aceaa5c8d50a556a1ea285a66f02c9450cfd7

累計ダウンロード数 213,897

このバージョンのみ 34,771

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 0

リンク: