RubyGems Navigation menu

pg_objects 0.5.10

Simple manager for PostgreSQL objects like triggers and functions

Versions:

  1. 0.5.11 - September 29, 2021 (13 KB)
  2. 0.5.10 - August 27, 2021 (13 KB)
  3. 0.5.9 - May 22, 2021 (13 KB)
  4. 0.5.8 - May 06, 2021 (13 KB)
  5. 0.5.7 - April 19, 2021 (13 KB)
Show all versions (21 total)

Runtime Dependencies (4):

  • activerecord >= 6.0.3.5, < 7
  • pg_query ~> 1
  • railties >= 4, < 7
  • rake-hooks ~> 1
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Denis Kiselyov

    SHA 256 checksum:

    4383c0ad6f676bd59bce076fbfb78cf5c5f00debdca8400834ae0f855bf102e0

    Total downloads 17,290

    For this version 568

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: