RubyGems Navigation menu

pg_objects 0.5.13

Simple manager for PostgreSQL objects like triggers and functions

Versions:

  1. 0.5.13 - June 20, 2022 (13 KB)
  2. 0.5.12 - March 25, 2022 (13 KB)
  3. 0.5.11 - September 29, 2021 (13 KB)
  4. 0.5.10 - August 27, 2021 (13 KB)
  5. 0.5.9 - May 22, 2021 (13 KB)
Show all versions (23 total)

Runtime Dependencies (4):

  • activerecord >= 6.0.3.5, < 7
  • pg_query ~> 1
  • railties >= 4, < 7
  • rake-hooks ~> 1
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Denis Kiselyov

    SHA 256 checksum:

    efa8657cf00c65f91bef01d0847cc3e9365ca2beff2e2d1e2f308356ea2ef44d

    Total downloads 25,346

    For this version 313

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    New versions require MFA: true

    Version published with MFA: true

    Links: