RubyGems Navigation menu

pg_objects 0.5.6

Simple manager for PostgreSQL objects like triggers and functions

Versions:

  1. 0.5.12 - March 25, 2022 (13 KB)
  2. 0.5.11 - September 29, 2021 (13 KB)
  3. 0.5.10 - August 27, 2021 (13 KB)
  4. 0.5.9 - May 22, 2021 (13 KB)
  5. 0.5.8 - May 06, 2021 (13 KB)
  6. 0.5.6 - April 01, 2021 (13 KB)
Show all versions (22 total)

Runtime Dependencies (4):

  • activerecord >= 6.0.3.5, < 7
  • pg_query ~> 1
  • railties >= 4, < 7
  • rake-hooks ~> 1
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Denis Kiselyov

    SHA 256 checksum:

    75aeb2ca6a6ff8127d0d7d0acb0cbfa4f5c8a994e191c506ff75b0e5fc011f4d

    Total downloads 21,339

    For this version 1,190

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Requires MFA accounts: true

    Links: