RubyGems Navigation menu

phantom-ruby-browser 0.1.1

Wraps PhantomJS headless browser into Ruby code and provides basic DOM operations like click and get the content.

Versions:

  1. 0.1.1 - July 03, 2015 (8 ko)
  2. 0.1.0 - October 09, 2014 (8 ko)
  3. 0.0.2 - October 06, 2014 (8 ko)
  4. 0.0.1 - October 04, 2014 (7,5 ko)

Dépendances de Runtime (1):

  • phantomjs ~> 1.9.8.0
  • Dépendances de Development (3):

  • pry ~> 0.9.12.2
  • rake ~> 10.1.0
  • rspec ~> 3.1.0
  • Propriétaires:

    Auteurs:

    • Marek Aufart

    Total de contrôle SHA 256:

    56b03d748bd1eec860f332556ff55fe30aa2be8741cf28daf20d62c824b5d669

    Total de téléchargements 7 604

    Pour cette version 2 394

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: