RubyGems Navigation menu

phantom-ruby-browser 0.1.1

Wraps PhantomJS headless browser into Ruby code and provides basic DOM operations like click and get the content.

版本列表:

  1. 0.1.1 - July 03, 2015 (8.0 KB)
  2. 0.1.0 - October 09, 2014 (8.0 KB)
  3. 0.0.2 - October 06, 2014 (8.0 KB)
  4. 0.0.1 - October 04, 2014 (7.5 KB)

Runtime 依赖关系 (1):

  • phantomjs ~> 1.9.8.0
  • Development 依赖关系 (3):

  • pry ~> 0.9.12.2
  • rake ~> 10.1.0
  • rspec ~> 3.1.0
  • 所有者:

    作者:

    • Marek Aufart

    SHA 256 checksum:

    56b03d748bd1eec860f332556ff55fe30aa2be8741cf28daf20d62c824b5d669

    下载总次数 7,604

    这个版本 2,394

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: