RubyGems Navigation menu

phraseapp-in-context-editor-ruby 3.0.0

Phrase In-Context-Editor allows you to edit translations directly on the website. More information: phrase.com

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.1.1 - June 14, 2024 (190 KB)
  2. 3.1.0 - June 14, 2024 (190 KB)
  3. 3.0.1 - June 14, 2024 (190 KB)
  4. 3.0.0 - May 21, 2024 (190 KB)
  5. 2.1.2 - May 21, 2024 (190 KB)
Show all versions (23 total)

Runtime Dependencies (3):

i18n ~> 1.0
json ~> 2.0
request_store ~> 1.2

Development Dependencies (3):

rails ~> 7.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Phrase

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 806,388

For this version 177

License:

MIT

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 1.3.6

Links: