RubyGems Navigation menu

poltergeist-suppressor 0.0.1

A noisy warnings suppressor for capybara/poltergeist. This gem silences noisy phantomjs warnings such as 'CoreText performance note...'.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.0.1 - April 30, 2014 (7 KB)

Runtime Abhängigkeiten (2):

capybara >= 0

Development Abhängigkeiten (2):

bundler ~> 1.3
rake >= 0

Besitzer:

Autoren:

  • Kazato Sugimoto

SHA 256-Prüfsumme:

968d0e94c5bf3023ed457cef688a5ed87bf30536e89877ad3018efde7096331d

Downloads insgesamt 84.704

Für diese Version 84.704

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: