RubyGems Navigation menu

postgres_ext 3.0.1

Adds missing native PostgreSQL data types to ActiveRecord and convenient querying extensions for ActiveRecord and Arel

版本列表:

  1. 3.0.1 - April 16, 2018 (23.5 KB)
  2. 3.0.0 - February 19, 2016 (21.0 KB)
  3. 2.4.1 - February 03, 2015 (20.5 KB)
  4. 2.4.0 - January 13, 2015 (20.0 KB)
  5. 2.4.0.beta.1 - October 13, 2014 (19.0 KB)
显示所有 (30 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (7):

  • bourne ~> 1.3.0
  • database_cleaner >= 0
  • dotenv >= 0
  • m >= 0
  • minitest >= 0
  • pg ~> 0.13
  • rake ~> 10.1.0
  • 所有者:

    作者:

    • Dan McClain

    SHA 256 checksum:

    b81d084b00f3398d403d7b3277f15dad1562466347d097895a27b0ddbf54215a

    下载总次数 3,447,195

    这个版本 1,114,471

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: