RubyGems Navigation menu

prawn-rtl-support 0.1.7

Add suport for arabic language in prawn.

Versionen:

  1. 0.1.7 - May 10, 2020 (10,5 KB)
  2. 0.1.6 - November 30, 2019 (10,5 KB)
  3. 0.1.5 - April 28, 2017 (10,5 KB)
  4. 0.1.1 - April 28, 2017 (10,5 KB)
  5. 0.1.0 - April 28, 2017 (10,5 KB)

Runtime Abhängigkeiten (2):

prawn ~> 2.2
twitter_cldr >= 4.0, < 7.0

Development Abhängigkeiten (6):

pry ~> 0.12
rake ~> 13.0
rspec ~> 3.9
rubocop ~> 0.77
rubocop-rspec ~> 1.37

Besitzer:

Pushed by:

Autoren:

  • Oleksandr Lapchenko

SHA 256-Prüfsumme:

8cac6c5e6553855c0a633246659beacd3b574d41e3456552eee40753bea69d75

Downloads insgesamt 34.430

Für diese Version 24.410

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: