RubyGems Navigation menu

pronto-eslint 0.8.0

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.11.1 - January 11, 2023 (7 KB)
  2. 0.11.0 - February 01, 2021 (7 KB)
  3. 0.10.0 - February 03, 2019 (6,5 KB)
  4. 0.9.1 - April 30, 2017 (6,5 KB)
  5. 0.9.0 - April 23, 2017 (6,5 KB)
  6. 0.8.0 - February 12, 2017 (6,5 KB)
Mostrar todas as versões (12)

Runtime Dependencies (2):

eslintrb >= 2.0.0, ~> 2.0
pronto ~> 0.8.0

Development Dependencies (3):

rake ~> 11.0
rspec ~> 3.4
rspec-its ~> 1.2

Donos:

Autores:

  • Mindaugas Mozūras

SHA 256 checksum:

0e0eee641db80dfcd5ea941be601666d1125c9b02d8250757644d5d2dd7c2fd8

Total de downloads 229.564

Desta versão 3.781

Licença:

MIT

Versão Requerida do Ruby: >= 2.0.0

Links: