RubyGems Navigation menu

pronto-eslint 0.11.0

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

Versiones:

  1. 0.11.0 - February 01, 2021 (7 KB)
  2. 0.10.0 - February 03, 2019 (7 KB)
  3. 0.9.1 - April 30, 2017 (7 KB)
  4. 0.9.0 - April 23, 2017 (7 KB)
  5. 0.8.0 - February 12, 2017 (7 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (2):

  • eslintrb >= 2.0.0, ~> 2.0
  • pronto ~> 0.11.0
  • dependencias de Development (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Propietarios:

    Subida por:

    Autores:

    • Mindaugas Mozūras

    SHA 256 checksum:

    da355ea225cc2e43e77d02b87c78f6baec204608aac3a642ffeab03de06915a1

    Total de descargas 119.850

    Para esta versión 7.690

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: