RubyGems Navigation menu

pronto-spell 0.11.1

Pronto runner that uses Aspell for spell checking

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.11.1 - December 30, 2021 (7,5 ko)
  2. 0.11.0 - February 01, 2021 (7,5 ko)
  3. 0.10.0 - February 03, 2019 (7 ko)
  4. 0.9.0 - April 23, 2017 (6,5 ko)
  5. 0.8.0 - February 12, 2017 (6,5 ko)
Voir toutes les versions (12)

Dépendances de Runtime (2):

ffi-aspell ~> 1.1.0
pronto ~> 0.11.0

Dépendances de Development (3):

rake ~> 12.0
rspec ~> 3.4
rspec-its ~> 1.2

Propriétaires:

Pushed by:

Auteurs:

  • Mindaugas Mozūras

Total de contrôle SHA 256:

09b3fd128ab3d22373b85139bd208619603dcb9d7a7964ab5a9c8c5f5c434cdc

Total de téléchargements 45 533

Pour cette version 3 626

License:

MIT

Version de Ruby requise: >= 2.3.0

Liens: