RubyGems Navigation menu

puma 5.3.2

Puma is a simple, fast, threaded, and highly concurrent HTTP 1.1 server for Ruby/Rack applications. Puma is intended for use in both development and production environments. It's great for highly concurrent Ruby implementations such as Rubinius and JRuby as well as as providing process worker support to support CRuby well.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.4.2 - January 08, 2024 java (248 KB)
  2. 6.4.2 - January 08, 2024 (226 KB)
  3. 6.4.1 - January 03, 2024 java (248 KB)
  4. 6.4.1 - January 02, 2024 (226 KB)
  5. 6.4.0 - September 21, 2023 java (248 KB)
  6. 5.3.2 - May 21, 2021 (197 KB)
Show all versions (331 total)

Runtime Dependencies (1):

nio4r ~> 2.0

Owners:

Pushed by:

Authors:

  • Evan Phoenix

SHA 256 checksum:

b2cae63b9758d4750aae0db820844b03dca206c53c20855049f514a10ac0aa52

Total downloads 370,342,729

For this version 8,339,329

License:

BSD-3-Clause

Required Ruby Version: >= 2.2

New versions require MFA: true

Links: