RubyGems Navigation menu

puma 5.5.2

Puma is a simple, fast, threaded, and highly parallel HTTP 1.1 server for Ruby/Rack applications. Puma is intended for use in both development and production environments. It's great for highly parallel Ruby implementations such as Rubinius and JRuby as well as as providing process worker support to support CRuby well.

Versiones:

  1. 5.5.2 - October 12, 2021 java (200 KB)
  2. 5.5.2 - October 12, 2021 (200 KB)
  3. 5.5.1 - October 12, 2021 java (200 KB)
  4. 5.5.1 - October 12, 2021 (200 KB)
  5. 5.5.0 - September 20, 2021 java (200 KB)
Mostrar todas las versiones (284 total)

dependencias de Runtime (1):

  • nio4r ~> 2.0
  • Propietarios:

    Subida por:

    Autores:

    • Evan Phoenix

    SHA 256 checksum:

    76b5d2b6303cebe83706b53876a3a00c804aa618f9cdb38d18b530a0b3ed74f5

    Total de descargas 180.657.185

    Para esta versión 1.869.771

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-3-Clause

    Versión de Ruby requerida: >= 2.2

    Enlace: