RubyGems Navigation menu

puppet-lint-concatenated_template_files-check 0.1.0

Extends puppet-lint to ensure all template functions expand a single file, rather than unexpectedly concatenating multiple template files in to a single string.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.1 - August 21, 2016 (6.5 KB)
  2. 0.1.0 - June 27, 2016 (6.5 KB)

Runtime Dependencies (1):

puppet-lint ~> 1.1

Development Dependencies (6):

pry >= 0
rake >= 0
rspec ~> 3.0
rspec-its ~> 1.0
rubocop >= 0

Owners:

Authors:

  • Dean Wilson

SHA 256 checksum:

d49016ba4b141359ed0898208d6f3335bcaf760b34fb48411c1e6c4189ff8e5d

Total downloads 154,222

For this version 2,287

License:

MIT

Required Ruby Version: >= 0

Links: