RubyGems Navigation menu

puppet-lint-concatenated_template_files-check 0.1.0

Extends puppet-lint to ensure all template functions expand a single file, rather than unexpectedly concatenating multiple template files in to a single string.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.1.1 - August 21, 2016 (6,5 KB)
  2. 0.1.0 - June 27, 2016 (6,5 KB)

Runtime Abhängigkeiten (1):

puppet-lint ~> 1.1

Development Abhängigkeiten (6):

pry >= 0
rake >= 0
rspec ~> 3.0
rspec-its ~> 1.0
rubocop >= 0

Besitzer:

Autoren:

  • Dean Wilson

SHA 256-Prüfsumme:

d49016ba4b141359ed0898208d6f3335bcaf760b34fb48411c1e6c4189ff8e5d

Downloads insgesamt 155.260

Für diese Version 2.315

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: