RubyGems Navigation menu

puppet-lint-concatenated_template_files-check 0.1.1

Extends puppet-lint to ensure all template functions expand a single file, rather than unexpectedly concatenating multiple template files in to a single string.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.1 - August 21, 2016 (6.5 KB)
  2. 0.1.0 - June 27, 2016 (6.5 KB)

Runtime 依赖 (1):

puppet-lint < 3.0, >= 1.1

Development 依赖 (6):

pry >= 0
rake >= 0
rspec ~> 3.0
rspec-its ~> 1.0
rubocop ~> 0.36.0

业主:

作者:

  • Dean Wilson

SHA 256 校验和:

67235cb36c948ad7df7d16d15a9bbf301f006b2b976c3508f5fa8b2dd90e2ffa

下载总量 154,407

这个版本 152,116

许可:

MIT

需要的 Ruby 版本: >= 0

链接: