RubyGems Navigation menu

puppet-lint-trailing_newline-check 1.1.0

Extends puppet-lint to ensure that your manifest files end with newlines.

Versions:

  1. 1.1.0 - March 30, 2017 (6 KB)
  2. 1.0.0 - August 18, 2014 (5 KB)

Runtime Dependencies (1):

  • puppet-lint < 3.0, >= 1.0
  • Development Dependencies (4):

    Owners:

    Authors:

    • Tim Sharpe

    SHA 256 checksum:

    3e7895ab227d2b3c30d6197c90e1d1fb576ffc6e00b6c70dd0cfb1c6566a303c

    Total downloads 976,591

    For this version 491,845

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: