RubyGems Navigation menu

puppet-lint-trailing_newline-check 1.1.0

Extends puppet-lint to ensure that your manifest files end with newlines.

Versionen:

  1. 1.1.0 - March 30, 2017 (6 KB)
  2. 1.0.0 - August 18, 2014 (5 KB)

Runtime Abhängigkeiten (1):

  • puppet-lint < 3.0, >= 1.0
  • Development Abhängigkeiten (4):

    Besitzer:

    Autoren:

    • Tim Sharpe

    SHA 256-Prüfsumme:

    3e7895ab227d2b3c30d6197c90e1d1fb576ffc6e00b6c70dd0cfb1c6566a303c

    Downloads insgesamt 985.715

    Für diese Version 500.877

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: