RubyGems Navigation menu

puppet-lint-trailing_newline-check 1.1.0

Extends puppet-lint to ensure that your manifest files end with newlines.

バージョン履歴:

  1. 1.1.0 - March 30, 2017 (6KB)
  2. 1.0.0 - August 18, 2014 (5KB)

Runtime依存性 (1):

  • puppet-lint < 3.0, >= 1.0
  • Development依存性 (4):

    オーナー:

    作者:

    • Tim Sharpe

    SHA 256チェックサム:

    3e7895ab227d2b3c30d6197c90e1d1fb576ffc6e00b6c70dd0cfb1c6566a303c

    累計ダウンロード数 996,443

    このバージョンのみ 511,520

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク: