RubyGems Navigation menu

puppet 4.10.4

Puppet, an automated configuration management tool

Versions:

  1. 6.15.0 - April 30, 2020 (2.73 MB)
  2. 6.15.0 - April 30, 2020 x86-mingw32 (2.73 MB)
  3. 6.15.0 - April 30, 2020 x64-mingw32 (2.73 MB)
  4. 6.15.0 - April 30, 2020 universal-darwin (2.73 MB)
  5. 6.14.0 - March 10, 2020 (2.7 MB)
  6. 4.10.4 - June 19, 2017 (2.84 MB)
Show all versions (575 total)

Runtime Dependencies (5):

  • facter < 4, > 2.0
  • gettext-setup < 1, >= 0.10
  • hiera < 4, >= 2.0
  • json_pure ~> 1.8
  • locale ~> 2.1
  • Owners:

    Authors:

    • Puppet Labs

    SHA 256 checksum:

    e426016b57158ee45d9e3be8cc285bacc60000e08d9846948772031651aca90e

    Total downloads 17,090,778

    For this version 64,495

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: