RubyGems Navigation menu

puppeteer-ruby 0.45.2.alpha2

A ruby port of puppeteer

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.45.4 - April 05, 2024 (184 KB)
  2. 0.45.3 - March 08, 2023 (184 KB)
  3. 0.45.2 - February 03, 2023 (184 KB)
  4. 0.45.2.alpha2 - February 02, 2023 (184 KB)
  5. 0.45.2.alpha1 - January 23, 2023 (184 KB)
Show all versions (81 total)

Runtime Dependencies (3):

concurrent-ruby ~> 1.1.0
mime-types >= 3.0
websocket-driver >= 0.6.0

Development Dependencies (13):

bundler >= 0
chunky_png >= 0
pry-byebug >= 0
rake ~> 13.0.3
rollbar >= 0
rspec ~> 3.12.0
rubocop ~> 1.43.0
sinatra >= 0
webrick >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

b81b1bbd03432737173ede1b063035bd430aacbb5809d5cda48cbc908a6c56fe

Total downloads 841,092

For this version 305

Licenses:

N/A

Required Ruby Version: >= 2.6

Required Rubygems Version: > 1.3.1

Links: