RubyGems Navigation menu

puppeteer-ruby 0.45.4

A ruby port of puppeteer

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.45.4 - April 05, 2024 (184 KB)
  2. 0.45.3 - March 08, 2023 (184 KB)
  3. 0.45.2 - February 03, 2023 (184 KB)
  4. 0.45.2.alpha2 - February 02, 2023 (184 KB)
  5. 0.45.2.alpha1 - January 23, 2023 (184 KB)
Mostrar todas as versões (81)

Runtime Dependencies (3):

concurrent-ruby >= 1.1, < 1.3
mime-types >= 3.0
websocket-driver >= 0.6.0

Development Dependencies (13):

bundler >= 0
chunky_png >= 0
pry-byebug >= 0
rake ~> 13.1.0
rollbar >= 0
rspec ~> 3.12.0
rubocop ~> 1.50.0
sinatra >= 0
webrick >= 0
yard >= 0

Donos:

Pushed by:

Autores:

  • YusukeIwaki

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 866.758

Desta versão 20.563

Licenças:

N/A

Versão Requerida do Ruby: >= 2.6

Links: