RubyGems Navigation menu

purest 1.0.2

A ruby gem for interacting with PURE storage's REST API

Versions:

  1. 1.0.6 - August 18, 2019 (15 KB)
  2. 1.0.5 - November 24, 2018 (14.5 KB)
  3. 1.0.4 - October 11, 2018 (14 KB)
  4. 1.0.3 - August 27, 2018 (13.5 KB)
  5. 1.0.2 - August 01, 2018 (13.5 KB)
Show all versions (8 total)

Runtime Dependencies (3):

Development Dependencies (8):

  • cucumber ~> 2.0
  • fakes-rspec ~> 2.1
  • fivemat ~> 1.3
  • gem-release ~> 2.0.1
  • pry ~> 0.11.3
  • rspec ~> 3.7.0
  • rubocop ~> 0.57.2
  • webmock ~> 3.4.0
  • Owners:

    Authors:

    • Sean McKinley

    SHA 256 checksum:

    01efa28b8205821695314a6fb8374fbd5d37ae6d086db93c5abb6d29409f9e8d

    Total downloads 5,091

    For this version 625

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: