RubyGems Navigation menu

pwned 2.1.0

Tools to use the Pwned Passwords API.

Versiones:

  1. 2.1.0 - July 08, 2020 (20 KB)
  2. 2.0.2 - May 20, 2020 (80 KB)
  3. 2.0.1 - January 13, 2020 (80 KB)
  4. 2.0.0 - October 01, 2019 (80 KB)
  5. 1.2.1 - March 16, 2018 (70 KB)
Mostrar todas las versiones (8 total)

dependencias de Development (5):

  • bundler >= 1.16, < 3.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • webmock ~> 3.3
  • yard ~> 0.9.12
  • Propietarios:

    Subida por:

    Autores:

    • Phil Nash

    SHA 256 checksum:

    f474acfd33ebfde1ca4447ff98d653466799acaa36dec6e2606051268a62c8d0

    Total de descargas 261.521

    Para esta versión 8.612

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: