RubyGems Navigation menu

pygments.rb 1.2.0

pygments.rb exposes the pygments syntax highlighter to Ruby

Versiones:

  1. 1.2.1 - December 07, 2017 (1 MB)
  2. 1.2.0 - September 13, 2017 (1 MB)
  3. 1.1.2 - April 03, 2017 (1 MB)
  4. 1.1.1 - December 28, 2016 (1 MB)
  5. 1.1.0 - December 24, 2016 (1 MB)
Mostrar todas las versiones (40 total)

dependencias de Runtime (1):

dependencias de Development (2):

Propietarios:

Autores:

  • Aman Gupta, Ted Nyman

SHA 256 checksum:

8aa9f8c1254e340230413c0d9ed52efa6cd706adfc60e876a15d2e7a1d73080b

Total de descargas 3.877.524

Para esta versión 55.741

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: