RubyGems Navigation menu

pygments.rb 2.1.0

pygments.rb is a Ruby wrapper for Pygments syntax highlighter

Versiones:

  1. 2.2.0 - March 18, 2021 (900 KB)
  2. 2.1.0 - February 14, 2021 (900 KB)
  3. 2.0.0 - January 07, 2021 (800 KB)
  4. 2.0.0.rc3 - January 07, 2021 (800 KB)
  5. 2.0.0.rc2 - January 07, 2021 (900 KB)
Mostrar todas las versiones (45 total)

dependencias de Development (3):

  • rake ~> 13.0.0
  • rubocop ~> 0.81.0
  • test-unit ~> 3.4.0
  • Propietarios:

    Subida por:

    Autores:

    • Aman Gupta, Ted Nyman, Marat Radchenko

    SHA 256 checksum:

    1e741b32daaaf2cd2d3f5373d9cc48cc18dacc05e6db29f7b827d9f8e4ca669c

    Total de descargas 4.807.734

    Para esta versión 21.521

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: